Ensuring public safety for the 21st century

With what web browsers is ICOTS compatible?

 

ICOTS

  • Internet Explorer 8
  • Internet Explorer 9 (compatibility mode)
  • Internet Explorer 10 (compatibility mode)
  • Mozilla Firefox
  • Google Chrome (excluding ICOTS Reports)
External Reports
  • Internet Explorer 8
  • Internet Explorer 9
  • Google Chrome
Dashboards
  • Internet Explorer 8, 9, 10
  • Mozilla Firefox
  • Google Chrome

ICAOS ON Demand Training

What are the minimum system requirements for using Litmos?

  • A Broadband Internet connection
  • Web browser:
  • Internet Explorer 7+
  • Firefox 2+
  • Safari on Mac 1.2+
  • Google Chrome
  • Javascript and Cookies enabled
  • Flash Player 9+

While not a requirement Litmos is best viewed using a minimum screen resolution of 1024x768

 

 

 

 

Was this article helpful?
0 out of 0 found this helpful

Comments

0 comments

Please sign in to leave a comment.